USI Outage
Incident Report for Truss Education
Resolved
The USI service has been stable since 2PM.
Posted Oct 06, 2022 - 17:06 AEDT
Monitoring
The USI Service has come back online. We will monitor stability for the next hour and confirm after that, but students, trainers and administrators should be able to validate USIs without issue now.
Posted Oct 06, 2022 - 14:10 AEDT
Identified
There is currently an issue in the USI Office's systems affecting USI validation.

Existing students will be able to access their accounts, new students requiring a USI may receive a notice that the USI office's systems are down. Administrators or Trainers may also receive this notice when attempting to issue certificates or enrol new students manually.

We will advise when the USI office's systems are back up and running.

Please note we have already deployed the changes required for the new version of the USI service (V5).
Posted Oct 06, 2022 - 13:51 AEDT
This incident affected: Third Party Services and Platforms (USI Service).