Brief Partial Moodle Outage
Incident Report for Truss Education
Resolved
Moodle and inbound email services are now back to normal
Posted Feb 23, 2021 - 10:22 AEDT
Monitoring
The reboot has taken longer than anticipated, but the affected Moodle instances are coming back online now.
Posted Feb 23, 2021 - 10:18 AEDT
Identified
There will be a brief outage of Moodle for some clients and inbound email for those clients using it, to allow for a server reboot. Services should return to normal in the next 5 minutes.
Posted Feb 23, 2021 - 10:03 AEDT
This incident affected: Services (Moodle Hosting, Email Services).