USI Validation - high failure rate
Incident Report for Truss Education
Resolved
We have identified the cause of this issue, being an internal routing issue within our network resulting from a failed fiber connection overnight. The connection was correctly routed around but some traffic was still being forced through the old path, interfering with DNS resolution.

Students, Trainers and Admins may currently be seeing USI validation failures indicating the service was down in some instances. This made clear that it wasn't an indication the USI was invalid, and that failed validations will be automatically retried later.

This issue also impacted clients using externally hosted Moodle instances.

This and all other known issues this morning are resolved. Please contact support if you're still experiencing any trouble.
Posted Jul 27, 2021 - 11:21 AEST
Investigating
We are currently investigating a high failure rate on USI Validations. This appears to be the result of a network issue somewhere between our network and USI.gov.au, but we are working to confirm and mitigate this if the case.

Students, Trainers and Admins may currently be seeing USI validation failures indicating the service is down in some instances. This does not indicate the USI is invalid, and failed validations will be automatically retried later.
Posted Jul 27, 2021 - 10:14 AEST
This incident affected: Services (Truss Platform) and Third Party Services and Platforms (USI Service).