Increased error rate on eWay transactions
Incident Report for Truss Education
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 09:32 AEST
Identified
We have observed a high error rate on credit card transactions run via the eWay platform this morning. PayPal, Pin Payments, NAB Transact and SecurePay appear to be unaffected.

It's likely this is a result of maintenance conducted over the Easter long weekend on eWay or on networks in between ours and eWay's, however we are investigating to ensure there's nothing within our control that could mitigate or work around the problem.
Posted Apr 06, 2021 - 09:21 AEST
This incident affected: Third Party Services and Platforms (External Payment Providers).