USI.gov.au service timeouts
Incident Report for Truss Education
Resolved
The USI Service has now been stable for one hour.

For any students unable to register or validate USIs, please retry now and it should work.

In any instances where it doesn't work and has been retried since 3:20PM, please contact support.

We're working through tickets delayed by the work required to prepare for a longer outage of the system. If you were awaiting a response from us earlier today, you should receive it soon.
Posted Mar 29, 2021 - 16:25 AEDT
Update
Unfortunately if anything the performance of the USI platform has deteriorated further over the course of the day. We are seeking clarification from the USI office on what's going on and when we can expect performance to return to normal. If the platform remains unreliable after 4PM we will assess ways we can reduce dependence on the service for delivery of certificate runs this evening.

Apologies for the inconvenience, we will keep you up to date as the situation progresses.
Posted Mar 29, 2021 - 15:04 AEDT
Monitoring
The federal government's USI web service has been returning results slowly (or timing out) since around 10:30AM Eastern time. New VET students may receive a notice that their USI was unable to be validated due to an outage of the government's validation service.

Unfortunately as this service is controlled and managed by the USI Office, we have no control over its performance and the issue is in the government's hands to resolve.

This issue will be marked resolved when the service has been back online and stable for one hour.
Posted Mar 29, 2021 - 11:19 AEDT
This incident affected: Third Party Services and Platforms (USI Service).