Backlogged emails
Incident Report for Truss Education
Resolved
Apologies for any inconvenience caused by this issue last week. There are two clients for whom email is still backlogged, and they will be contacted separately about this issue. For all others, it's resolved.
Posted Dec 20, 2021 - 10:16 AEDT
Identified
We have identified this morning that a volume of emails are stuck in queues, mostly to and from Truss ourselves but also to and from the small number of clients who use us for inbound email.

This is a result of a fiber outage over the weekend and again overnight. The queue is currently being cleared and any stuck emails should arrive over the next hour or two.

We will confirm & close this incident once this has happened.
Posted Dec 14, 2021 - 09:41 AEDT
This incident affected: Support (Support Tickets and CRM) and Services (Email Services).