Some emails not reaching new support portal (please raise and update requests via your web browser until advised)
Incident Report for Truss Education
Resolved
The new email server is now live, and the broadcast to all affected clients will be sent out shortly.
Posted May 05, 2021 - 14:25 AEST
Monitoring
The new mail server has been running in a testing capacity over the last few days. Based on results so far we have chosen the new email domain to be used for all support communication going forward, and the server will be activated in the next 3 hours, with an advisory email to all clients at that time.

Thankyou for your patience.
Posted May 03, 2021 - 09:47 AEST
Identified
We have not yet received a satisfactory response from Atlassian regarding missing emails sent to Jira. As such we have built and are testing a new email server that will be dedicated (along with a new domain name) to the Jira portal, and allow us 100% visibility of inbound and outbound emails.

We expect this server to be running this afternoon.

Until further advised, if you are currently using the Jira portal for support ( https://trusseducation.atlassian.net/ ) please raise and update issues using the browser interface rather than email.

Once the server is live and has been cut in, we will confirm and close this issue.
Posted Apr 27, 2021 - 09:25 AEST
Investigating
We have become aware this morning of an issue affecting some emails sent to the new Atlassian-based support portal. A certain percentage (we're not sure what extent yet) of emails to the Jira system email address, managed by Atlassian, are being silently dropped and not processed by Atlassian's servers. We have raised this issue with Atlassian for urgent attention.

For the moment, if you have been issued login credentials for the new support portal, please log in to it to raise or update issues from your browser rather than via email.

If you have not been issued login credentials for the new support portal, please continue to email our ordinary support email address.
Posted Apr 26, 2021 - 11:46 AEST
This incident affected: Support (Support Tickets and CRM).