Storage outage affecting Moodle hosting
Incident Report for Truss Education
Resolved
The permanent fix implemented on Friday night has held and this incident is now closed.
Posted Nov 22, 2021 - 10:20 AEDT
Monitoring
Moodle instances are now operational again with a temporary fix. A permanent fix is being worked on and will be implemented tonight.
Posted Nov 19, 2021 - 12:52 AEDT
Update
An initial fix for this issue will be in place within the next 30 minutes, restoring full service for all Moodle Instances
Posted Nov 19, 2021 - 11:35 AEDT
Identified
An outage on a storage server is currently impacting Moodle hosting. All affected hosted Moodle sites have been temporarily shut down.

This is being worked on at the highest priority.
Posted Nov 19, 2021 - 09:21 AEDT
This incident affected: Services (Moodle Hosting) and Infrastructure (Truss Production Site 1 (Equinix)).