Transit uplink port outage
Incident Report for Truss Education
Postmortem

We apologise for any inconvenience resulting from this issue overnight.

Two transit ports are now active in our new datacentre, eliminating the risk of this specific issue having any impact in future.

Posted Feb 19, 2021 - 09:18 AEDT

Resolved
All services are now back to normal.
Posted Feb 19, 2021 - 01:31 AEDT
Monitoring
The uplink port is active again, all services are returning to normal.
Posted Feb 19, 2021 - 01:22 AEDT
Identified
Our transit uplink port dropped out again at 00:12 eastern time. We have been in communication with the datacentre since 00:15 seeking restoration. Technicians are on site now and services will be restored any moment.
Posted Feb 19, 2021 - 01:06 AEDT
This incident affected: Services (Truss Platform, Moodle Hosting, Email Services) and Infrastructure (Truss Production Site 1 (Equinix)).