usi.gov.au web service offline
Incident Report for Truss Education
Resolved
The USI service has been back online and stable since 12:25PM
Posted Mar 24, 2021 - 12:45 AEDT
Update
We are continuing to monitor for any further issues.
Posted Mar 24, 2021 - 12:16 AEDT
Monitoring
The federal government's USI office web service dropped offline at around 12:10PM Eastern time. New VET students will receive a notice that their USI was unable to be validated due to an outage of the government's validation service.

This issue will be marked resolved when the service is back online.
Posted Mar 24, 2021 - 12:16 AEDT
This incident affected: Third Party Services and Platforms (USI Service).