USI Service Outage
Incident Report for Truss Education
Resolved
We have implemented a workaround to what appears to be changes made without notice on the USI Office side, and validation is now working again.

We will monitor closely for the remainder of the day.
Posted Mar 30, 2022 - 14:06 AEDT
Investigating
The USI Service is once again offline due to a TLS/SSL issue on the government side of the connection.

We will begin working on workarounds if this issue has not been resolved by the government in the next 15 minutes.
Posted Mar 30, 2022 - 13:45 AEDT
This incident affected: Third Party Services and Platforms (USI Service).