USI System Unreliability
Incident Report for Truss Education
Resolved
With the 2022 AVETMISS reporting period over, the USI Office API is now stable again.
Posted Feb 28, 2023 - 18:40 AEDT
Monitoring
Please be advised that the USI Office's API has been unstable for some periods of today and is likely to continue to be unstable intermittently until close of business tomorrow (AVETMISS deadline).

Students who encounter any issues entering their USI for validation will be told by the system to try again and you should provide the same advice if contacted by any students mentioning this issue.
Posted Feb 27, 2023 - 16:25 AEDT
This incident affected: Third Party Services and Platforms (USI Service).