Slow system performance including some timeouts
Incident Report for Truss Education
Resolved
We have identified and resolved the bottlenecks that were causing this drop in system performance.
Posted Sep 11, 2021 - 23:34 AEST
Identified
We believe we have identified the broad origin of these performance issues.

We are continuing to work to find the specifics and mitigate them, and will advise when performance is returning to normal.
Posted Sep 10, 2021 - 14:23 AEST
Investigating
Over the last few days there has been a gradual decrease in the speed of the system, and in the last 48 hours that has escalated and resulted in some timeouts of admin processes for some clients.

We are currently investigating the source of this slowdown and will advise when identified and resolved. Thanks for your patience.

If you are currently experiencing slow performance or timeouts there's no need to contact support as we are aware of the issue.

Further updates to follow.
Posted Sep 10, 2021 - 10:54 AEST
This incident affected: Services (Truss Platform).