USI Validation Down
Incident Report for Truss Education
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 14:12 AEDT
Monitoring
A fix is in place, we are closely monitoring the success rate of USI validation requests and will be in contact with the USI office to ensure this issue does not reoccur
Posted Mar 24, 2022 - 11:30 AEDT
Identified
We have identified the cause of the issue and will have a resolution shortly
Posted Mar 24, 2022 - 11:08 AEDT
Investigating
USI Validation is currently down; we are investigating the root cause but it looks to be a problem on the USI Office side.

Once we have further information we will advise but for the interim students may receive alerts to the effect that the USI system is currently offline; existing students will be able to access records but new students requiring a USI may not be able to sign up properly.

This is being investigated with the highest priority.
Posted Mar 24, 2022 - 11:00 AEDT
This incident affected: Services (Truss Platform) and Third Party Services and Platforms (USI Service).