USI Webservice is down
Incident Report for Truss Education
Resolved
The USI Web service came back online at approximately 8:20PM
Posted Nov 03, 2021 - 20:20 AEDT
Monitoring
The USI office's validation web service is currently offline. USI validation is not available and any students attempting to enrol or update their details may be presented with a notice indicating the same and that they will need to try again later.

We will advise when it is back online.
Posted Nov 03, 2021 - 19:48 AEDT
This incident affected: Third Party Services and Platforms (USI Service).