USI Validation Outage
Incident Report for Truss Education
Resolved
Despite receiving assurances from the USI office that the problem was resolved, we continued to see timeouts until around 2:20pm.

Since then the service has been stable and responsive. We are now confident this is resolved.

We apologise for any inconvenience.
Posted May 30, 2023 - 18:56 AEST
Identified
The routing change that helped is no longer effective and performance has degraded again. We have had confirmation of an ongoing performance issue with the ATO's authentication service underlying Relationship Authorisation Manager (RAM). We will unfortunately have to await an update on restoration of full services.

In the meantime, some USI validation requests will go through fine, and when there is an issue students and staff get a clear indication that this is a temporary outage of the government's services.

We will provide updates when we hear more.
Posted May 29, 2023 - 13:58 AEST
Monitoring
We have managed to route around this issue, and USI validation is back to normal operation. We will leave this incident open for one hour to confirm this remains the case.
Posted May 29, 2023 - 12:12 AEST
Investigating
USI Validation is currently offline - we are receiving timeout errors from the government authentication service used by the USI office.

Please note that this is not related to the USI Web Services V5 update, which is implemented and will be deployed soon.

We are making adjustments to try to work around the timeout and will provide updates.
Posted May 29, 2023 - 11:36 AEST
This incident affected: Third Party Services and Platforms (USI Service).