usi.gov.au service inaccessible
Incident Report for Truss Education
Resolved
The USI service came back online at 9:08PM AEDT
Posted Feb 22, 2021 - 22:08 AEDT
Monitoring
The federal government's USI office web service dropped offline at around 7:14PM Eastern time. New VET students will receive a notice that their USI was unable to be validated due to an outage of the government's validation service.

This issue will be marked resolved when the service is back online.
Posted Feb 22, 2021 - 19:49 AEDT
This incident affected: Third Party Services and Platforms (USI Service).