USI.gov.au service offline
Incident Report for Truss Education
Resolved
The service has remained stable for the last hour and a half, and for most of the 90 minutes preceding that. We now consider this issue resolved.
Posted Apr 06, 2021 - 13:05 AEST
Update
We are now receiving results from the USI web service again. We will monitor performance over the next hour and mark this incident resolved if it remains stable.
Posted Apr 06, 2021 - 09:25 AEST
Monitoring
The federal government's USI office web service dropped offline earlier this morning. New VET students will receive a notice that their USI was unable to be validated due to an outage of the government's validation service.

Unfortunately as this service is controlled and managed by the USI Office, we have no control over its performance and the issue is in the government's hands to resolve.

This issue will be marked resolved when the service has been back online and stable for one hour.
Posted Apr 06, 2021 - 08:00 AEST
This incident affected: Third Party Services and Platforms (USI Service).